View Full Version : [gnome] No menus such file and edit on gnome apps

May 7th, 2009, 07:25 PM
Hi, I have a problem with Ubuntu 9.04, the thing is that I was playing Frets on Fire and also at the same time downloading some programs from synaptic to my computer and then when I closed frets on fire the X server failed.

I tried CTRL+ALT+SHIFT to restart the X, but I was only able to get CLI and restart the computer, I tried to reconfigure the X using dpkg from grub and was able then to get into Ubuntu GUI.

But the thing is that certains applications such emesene and the GIMP lost the menus such File, Edit, About... Those options are not anymore on a lot of programs and also I noticed this happening in the GUI of the Synaptic Manager and the Firestarter.

I don't know if this is a problem of GTK or what, but even in google is not appearing anything like this.

I hope you can help me, thanks for advance

See ya

May 7th, 2009, 08:36 PM
Do you have Gnome Globalmenu installed?

May 7th, 2009, 09:13 PM
Oh man!! I forgot about it, well most because the global menu was showing me the menus on the programs before but thanks a lot for the info, I am going to uninstall it :D

Issue solved :P My first one with Jaunty Jackalope

May 7th, 2009, 10:12 PM
Hah :P I actually had the SAME problem yesterday, and behold! it's the globalmenu that's causing it.