PDA

View Full Version : [ubuntu] Bluetooth Trouble Toshiba Satellite A350 Phoenix BIOS - Jaunty



mad.drivr
May 7th, 2009, 08:49 AM
Hi All

I just received a Toshiba Satellite Fusion A350-X6310 and installed the Jaunty on it. Installation was smooth, enabled Compiz once i had installed the ATI Proprietary driver. But the Bluetooth never gets enabled. I have tried rebooting after using BT in Vista, i have tried a cold start but none seems to work.

The machine has a Intel GM45 Express Chipset Mainboard, , ATI Mobile Radeon HD 3470 Graphics Chipset, 256-MB Dedicated Video RAM with Integrated Bluetooth v2.1 module.

I trid using Toshset but through various forums came to realize that the Toshset utility works only with Toshiba BIOS and not the Phoenix.

Any Ideas and suggestion

Thanks

P.S.: Absolute Beginner experience level with LINUX

mad.drivr
May 7th, 2009, 08:57 AM
I Tried a: $sudo modprobe toshiba_acpi
The Result was:

FATAL: Error inserting toshiba_acpi (/lib/modules/2.6.28-11-generic/kernel/drivers/acpi/toshiba_acpi.ko): No such device

davidmohammed
May 7th, 2009, 04:02 PM
try the following thread (http://ubuntuforums.org/archive/index.php/t-316358.html)

Albert Que
May 9th, 2009, 11:23 PM
I own a toshiba satellite A200 (phoenix BIOS) running ubuntu 9.04 (Jaunty Jackalope) and had the same problem.
That worked to me:
https://bugs.launchpad.net/ubuntu/+source/toshset/+bug/181374

(search "Tim Richardson wrote on 2008-07-08")