View Full Version : [ubuntu] ? Relay Hotcpu Callback - boot error message

May 6th, 2009, 04:12 AM
I am installing Ubuntu on my moms HP Pavillion a705w computer. Its has a PCI Nvidia 5500 installed in one of its Motherboard Slots other than that it's stock. I am getting the same error in Unbuntu 7, 8.1 and the newest distro I think its 9.02 just downloaded it today. Any ideas? It loads three orange boxes and stops. I check the error and it says ? Relay Hotcpu Callback

May 6th, 2009, 04:28 AM
I've never seen that message before, it has something to do with hotplug. Have you tried some of the boot options available by pressing F4 and F6 at the menu screen.

May 6th, 2009, 05:15 AM
Yeah I have tried them one at a time. Nothing changes I always get that same error.
Safe graphics mode or any of the other advance options.

Maybe i should try a boot driver disk for NVIDIA if there is such a thing. I tried looking for linux driver but all the ones I have found are for after Ubuntu installs. Is there a place to get a boot driver for Nvidia? It may not be the video card I really have no idea why its not booting.

May 19th, 2009, 04:03 PM
I'm getting a freeze with the same trace on my Compaq Armada M700.

The main difference in my case is that, if I hit ESC at the GRUB menu, I can choose one of the recovery mode alternatives and it will boot up.

My problem then becomes the fact that the network is no longer working (the built-in network and PCMCIA network cards (both wireless and wired) don't function) so I can't exactly correct the problem with a download.

My issue however started when I updated to Jaunty. It was fine before that. Since I haven't done much with the laptop yet (I was mainly going to use to for writing), I may simply re-install and see if that fixes the issue.