View Full Version : [ubuntu] AWN trash applet not showing full

May 4th, 2009, 03:39 AM
I recently did a fresh install of jaunty as well as AWN. Previously when i moved things to the trash the icon would change to show that there was something in the trash, now the icon does not change.

I thought that this was due to the .trash file being located somewhere differently in the new version of gnome but I do not recall how I fixed this in the past. Any tips would be welcomed.


May 4th, 2009, 05:38 PM
Same as :( any work arounds ?

May 6th, 2009, 06:30 AM
i uninstalled the version in the repo's and added the PPA version thinking that it may resolve the issue. I still have the issue with the trash icon not changing.

Anyone know how to fix this?

May 9th, 2009, 08:55 AM
just got back around to looking into this issue again. Will continue my search.

let me know if you know how to fix it or have any ideas.

May 9th, 2009, 10:40 AM
Hi pjones0404
I tried the work around found in this thread but there was no change :(


While I was changing some applets in Awn Manager I suddenly noticed the Stacks trash applet had trash in it and the stack feature worked !!! Sadly on a restart of Awn it had reverted to to empty :(. Please let me know if you find a solution

April 6th, 2011, 11:32 PM
I have just removed applet from panel and added it again. It worked fine for me