View Full Version : [ubuntu] Problem In ubuntu 9.04 live cd

May 1st, 2009, 12:44 PM
Finally i downloaded ubuntu 9.04 and booted into it in virtual box and it worked fine , but when i boot my system with ubuntu live cd i got a error message that natulius encountered a problem and my system dosnt have enough memory etc , is the problem with my system

i got this error too
Sorry, the Jockey backend crashed. Please file a bug at:

ubuntu-bug jockey-common

Trying to recover by restarting backend.

May 1st, 2009, 01:04 PM
how many ram did you give to the machine ?

May 1st, 2009, 03:20 PM
It worked perfectly in virtual box , but not when i booted my system using the cd.

May 1st, 2009, 03:32 PM
and still how many ram do you have ?

May 1st, 2009, 04:28 PM
I have 768 mb of RAm .Ubuntu 8.04 live cd , 8.10 live cd worked with out any errors

May 1st, 2009, 04:32 PM
Do a MD5 check to make sure the download/burn doesn't have any errors.

May 1st, 2009, 04:33 PM
Burn at a lower speed. 1x / 2x

EDIT: 100th post :)

May 1st, 2009, 04:34 PM
Check the CD for errors, if you will. There is an option in the boot menu.

May 1st, 2009, 05:49 PM
Guys i was able to boot it in the virtual box, If it had errors how could that be possible

May 1st, 2009, 06:05 PM
This has happened to me many times in the virtual box it works like a dream and when I try to boot it up from the CD it gives me many errors when I double mostly it was the CD some times in the live session mode the CD is run continuously not like in a V/B in a live session the CD is the HDD but the data is compressed and this data need to be extracted to give you the session this on the fly decompression mechanism needs a good clear written data but some times CD written from downloaded media gives errors even if they've been written in lower speeds. My advise to you is check you CD and your .ISO bro.

May 1st, 2009, 08:01 PM
I have did the disk check and no error found , i think this is a bug in ubuntu

May 1st, 2009, 08:43 PM
i think thats a Bug because now i have installed it on my HDD with the same cd and no problem occured

May 1st, 2009, 09:16 PM
Virtual box provides different hardware specs than your actual machine.
Just because it worked in Virtualbox doesn't mean it will work on your system.
Maybe you can give some details about your machine.