View Full Version : [ubuntu] How to activate Trash App in Cairo-dock?

May 1st, 2009, 10:41 AM
i have cairo-dock and tried to find trash app, but i couldnīt find it. I folowed some instructions found here (http://ubuntuforums.org/showthread.php?t=711456) but still found nothing...
Anyone knows where can it be? (i use version 2.0.0-rc5)

May 1st, 2009, 01:52 PM
I think that i had this problem: i could not install plug-ins because i had one error: "error: dependency is not satisfiable" libetpan13". In synaptic i have only libetpan11 as option to install. I do not know what that is. Can i install plugins whitout that, or is there anything i can do?

May 1st, 2009, 10:02 PM
have you tried to install libetpan 13? I'm guessing it is a library of some sort, some dependency which is needed for the plug in to work. And seeing as you already noticed that the trash app is a plug in i'm guessing you've seen the add plug in window within the cairo dock preferences.

I actually do not have cairo dock on this machine, so i cannot help you as best as I could have, however, my best guess would be:

a) go to synaptic and install libetpan 13

b) using the cairo dock preferences in advanced mode you should be able to see the trash plug in which you can add.

If that fails, maybe you could try avant window manager, same sort of concept but it needs a composite screen to work.

May 1st, 2009, 10:23 PM
Hi 5nak3,in synaptic there is onli libetpan11 to install (libetpan13 is available for intrepid and non LPIA hardy).
I tried Avant Window Manager, but i am more satisfied with cairo (have dell mini 9 and LPIA, so it seems to me that cairo is a little bit faster...)