PDA

View Full Version : [ubuntu] No "places" after 9.04 upgrade



dfreedman
May 1st, 2009, 02:49 AM
Can't open any folders under "Places" after upgrading to 9.04 (and updating). When I click on any drive or folder I get the "I'm working on it" cursor, and a tab on the bottom that says "opening [folder/drive]", but after a few seconds it all goes away and it's as if I never clicked on anything. As far as I can tell everything else is working normally, applications open normally. Thanks in advance.

ii Candor ii
May 1st, 2009, 03:32 AM
Can't open any folders under "Places" after upgrading to 9.04 (and updating). When I click on any drive or folder I get the "I'm working on it" cursor, and a tab on the bottom that says "opening [folder/drive]", but after a few seconds it all goes away and it's as if I never clicked on anything. As far as I can tell everything else is working normally, applications open normally. Thanks in advance.

I am having the exact same issue. I did a fresh install and it is doing this. I am also having issues mounting a flash drive and accessing its files because of this. Can someone help?

Toshubu
May 1st, 2009, 03:52 AM
Have you tried editing the menus? Maybe you just have to add some selections. Right click on "Places" and follow the drop-down menu.

ii Candor ii
May 1st, 2009, 04:53 AM
In another thread I read that this happens if you reboot the computer while it has a disc in the drive. So I removed the disc from my drive and rebooted and it works fine now. This is very odd -- hopefully it will get worked out in an update soon.

dfreedman
May 1st, 2009, 02:03 PM
I did indeed have a CD in, I took it out, rebooted, and "Places" now works fine. Thanks!

I also took a quick look at editing the Places menu, and it wasn't clear to me what I would have changed to address the problem--but since the problem was already solved that isn't saying much, maybe a solution would have been obvious if the CD hadn't already been taken out.