View Full Version : [ubuntu] connection keep disconnecting

April 30th, 2009, 03:49 AM
i setup an ubuntu 8.04 server for the use of samba file sharing inside workgroup, the installation is fine and samba is running but the connection to the server from window xp keep disconnecting. i tried to ping the server, the server return:

Reply from bytes=32 time=3ms TTL=127

but when i tried to connect it fail, i try using putty and it also fail, after i ping the xp machine from the server then it can connect again, i then ping from the xp machine and it return:

Reply from bytes=32 time=3ms TTL=64

i have tested many times now and whenever the TTL change to 127, the connection fail. what is the problem here and how i solve it

April 30th, 2009, 04:47 AM
A lot of us are having that problem if we "upgraded" to the 9.04 or whatever it was they put out this month. Good luck, no one seems to have answers right now.

April 30th, 2009, 04:54 AM
This has been happening to me in earlier versions, as well, I was hoping this latest version (9.04) would solve it. But hasn't.

What is your motherboard?
This is mine:
"ASUS P5GPL-X SE LGA 775 Intel 915PL ATX Intel Motherboard"
Using Internet connection driver "sky2"

April 30th, 2009, 10:05 AM
meaning this is a problem from ubuntu, any1 has the solution ?

April 30th, 2009, 09:25 PM
perhaps if we start listing some computer specs we might be able to find some similarities and later find a solution..

May 11th, 2009, 02:43 AM
exactly wat is the cause for this problem to occurs..is the os itself disconnect the connection or the hardware component causes it

May 18th, 2009, 03:30 AM
the server currently using is the:

Dell PowerEdge(TM) SC430 with Intel(R) Pentium(R) 4 Processor 2.8GHz/1MB,800MHz FSB

1GB (2x512) DDR-2 667MHz ECC 1R Memory

80GB (7200 RPM) SATA Hard Drive, First Drive

hope this can be help..btw i cannot find the model of the motherboard in the dell website so i cannot provide the brand and model of the motherboard