View Full Version : [ubuntu] Cairo wont work

April 30th, 2009, 01:31 AM
I tried and tried to follow all the steps in different tutorials and now I am utterly confused. How do I get this app to work? I am running 9.04 amd64. Every time I start the prgram I pick a theme, click OK, then the window just disappears for a second and reappears. Then I try to close the window but it will not close. I wind up usind the Force kill app to close it. I am a newbie here. Before I proceed any further should I clear out all the commands I entered in the terminal? I entered so many that I dont recall what I have done exactly to retrace my steps.


April 30th, 2009, 06:57 PM
same issue too!

any suggestions

May 8th, 2009, 07:41 AM
This happened to me as well. However, I'm quite certain I didn't reinstall Cairo Dock after I deleted it last time, so I think it was put on my computer along with the upgrade to Jaunty. I gave up and deleted it again, and went back to AWN.

If you must use Cairo, I'd probably uninstall it and install manually. I had to do that with AWN, as it was broken by the upgrade to Jaunty. I imagine it's the same with Cairo.

May 8th, 2009, 10:24 AM
Confirmed. I even cannot close the Preferences-window (clicking OK or Cancel has the same effect - another window appears).
I gotta use killall cairo-dock to stop this.

May 8th, 2009, 06:00 PM
My Cairo-Dock works like a charm.

I've also upgraded to Jaunty from Intrepid, on a Acer laptop AMD turion processor, I haven't experienced any problems with my cairo dock.

I'd advice removing cairo dock and installing it manually.