View Full Version : [ubuntu] Can't connect to wireless network since upgrading to 9.04

April 29th, 2009, 11:59 PM
I upgraded to 9.04 Jaunty a couple of days ago, most stuff seemed to be fine. Today however, Zsnes started crashing my PC after an hour or so of play, Alarm Clock hangs and stops me from doing anything, and. most annoyingly, I can't connect to my preferred wireless network.

I have a BT Homehub modem/wireless router; it's pretty ****, but I've never had any real trouble with it. I have a USB wireless adapter manufactured by Belkin, worked right out of the box in Intrepid, and to some extent in Jaunty.
Plugged into the BT Homehub modem/router is a seperate Linksys wireless router, which I use for my Xbox (wired). I can connect to that wirelessly but it has always been quite intermittent and a poor signal.

The nm applet is working fine, and the homehub shows up, but when I try to connect to it, it will attempt briefly and then tell me that I'm disconnected.

I have power cycled the router and my PC.
I have successfully connected from a Windows PC (gutted).

And this is about the extent of my troubleshooting abilities. Any ideas? If you need any further information, just ask.


April 30th, 2009, 01:11 AM
I lost all my networking when I upgraded a few days ago,on my 64 bit laptop.I just did a clean install and I am up and running as normal.

April 30th, 2009, 01:20 AM
Thanks helmut,

I unplugged my usb adapter, rebooted and plugged it back in. Working as normal. I had a usb adapter for a Playstation 2 controller that stopped working after the upgrade, I did the same with that and the problem was solved. I guess it just needs to re-recognise the device or something.