PDA

View Full Version : [ubuntu] Workspace not switching, very weird problem only with ALT-F2...



asbesto
April 29th, 2009, 05:24 PM
Hi, here's the problem.

I'm used to ALT-F1, F2, F3, F4 to switch workspaces since years. :)

After the 8.10-9.04 upgrade, now I can't switch ... the Workspace 2!

:confused:

And only that.

Casually, it appears a "run" dialog - but hey, the "show the panel run application dialog" under System-Preferences-Keyboard Shortcuts is already DISABLED, and "Switch to workspace 2" is set on Alt-F2, here and also on the Compiz Cube Rotate Keybindings!

This happens ONLY with Alt-F2. I can switch to Workspaces 1, 3, 4. The 2nd is off, I had to click on it with the mouse.

This is annoying like hell. I feel death in my life. Please someone kill me, or give me a solution for this! :(

asbesto
April 29th, 2009, 05:27 PM
PLEASE, no answers like "It works on my computer", or "Use other combinations".

A different combination works, e.g. ALT-SHIFT-F2, but NOT the "Alt-F2" I need.

I'm now trying to kill myself.

:)

asbesto
April 30th, 2009, 09:30 AM
No answers?

:(

mark_u23
April 30th, 2009, 01:55 PM
Have you tried to boot in recovery and try the server options there?

asbesto
May 2nd, 2009, 01:47 PM
I reinstalled from scratch. I have now other problems, a post will follow... :(