PDA

View Full Version : [ubuntu] netbook: stop maximizing windows



gcbzzzz
April 28th, 2009, 04:00 PM
I can't stand having all my xterms opening maximized...

I've installed the netbook version on my eeepc, and after instalation switched desktop mode to regular.

but my apps are still opening maximized. xterm, gedit, gvim... everything.

it would be nice if that feature was configurable by compiz-settings-manager. because i'd like to have firefox and gvim maximized alright, but not the other windows.

SushiR
April 28th, 2009, 04:05 PM
Disable "Maximus" in startup manager. That's all.

crns13
February 11th, 2011, 05:14 PM
Disable "Maximus" in startup manager. That's all.

It works for me. Thank you!