View Full Version : [ubuntu] Ubuntu 9.04 hangs on Starting Bluetooth

April 28th, 2009, 04:48 AM
I just installed Ubuntu 9.04 on an AMD Athlon machine (ASUS A7V8X mobo, 1.5GB RAM).

When I plug in my USB wifi (Linksys WUSB54G v.1) and try and boot, it hangs forever at Starting Bluetooth. I do not have any bluetooth devices.

If I keep this USB device plugged in and try and install Ubuntu from the CD, the same problem occurs during the installation from the CD.

If I unplug it then I can install and boot fine.

How do I resolve this?

Sounds similar to this but supposedly this was resolved a long time ago:

June 6th, 2009, 02:53 AM
I am having the same problem. I just did a fresh install of 9.04 and it hangs on boot whenever I have my Linksys wusb54g connected to the computer. Then once I have booted it does not recognize the wireless card. It also seems to hang when I enter lsusb, in the terminal. It worked previously when I had 8.10 installed, though it doesn't work in the 64bit Ubuntu.

June 6th, 2009, 06:44 AM
Same issue here - linksys wusb54gsc--a model which I have come to associate with a lot of cussing and swearing.

I ended up ditching the adaptor all together in favor of a nice, cheap belkin model.

June 10th, 2009, 01:45 PM
Same here with a Linksys WUSB54GS v1.

June 14th, 2009, 04:52 AM
so does anyone have any insight on how to fix this problem?

June 24th, 2009, 02:20 PM

June 24th, 2009, 02:37 PM
so does anyone have any insight on how to fix this problem?

When you are doing the installation of Ubuntu are you using the live/desktop CD version or the ALTERNATE (text based) CD version ?

June 24th, 2009, 02:52 PM
I used the Live CD version off of a USB flash drive.

June 24th, 2009, 03:18 PM
I used the Live CD version off of a USB flash drive.

I would try installing from the ALTERNATE CD version.

June 24th, 2009, 05:12 PM
I will try that tonight when I get home.

June 26th, 2009, 01:42 AM
After reinstalling from the alternate CD it still does the same thing. It hangs on boot if the Wireless card is plugged in. and if I boot without it then put it in it hangs lsusb. Do you have any other suggestions or ideas? Might disabling/uninstalling bluetooth fix it?

June 26th, 2009, 05:19 AM
If you don't use bluetooth, You can safely disable it.

How to do this, I don't know, but I can check.

edit: I'm not sure how to disable bluetooth. I just settled with uninstalling it. (I can always re-install later, if needed)

June 26th, 2009, 02:26 PM
I tried uninstalling the bluetooth packages, but that did not really help. Though it does slowly boot. but still it hangs lsusb. so it seems there is some other error as well.