PDA

View Full Version : [ubuntu] Both upgrade to, and installation of, jaunty with several problems



gabriel b
April 27th, 2009, 03:05 PM
Hi everyone!

So my exprience with jaunty has been filled with problems. I'm using a Zepto 6224W and haven't had any of the problems I'll describe below. All versions of ubuntu are 64-bit.

1) I upgraded 8.04->8.10->9.04. After upgrade I used the system for twenty minutes and then got logged out. After logging in again the system behaved strangely and I rebooted and got "error 2" in grub.

So I booted a LiveCD tried to mount my root partition and failed with the message "mount: wrong fs type, bad option, bad superblock".

2) installed jaunty from the LiveCD. Had several problems with the wireless connection. Trying different fixes I decided to take my laptop to another wlan but when booting I again got "error 2". I also have issues with wlan using a LiveCD so I'm completely lost on what's malfunctioning. I also got the same error as above trying to mount my root partition.

So I'm lost on what to do now, anyone have any suggestions?

Thanks

edit: adding 64-bit

gabriel b
April 28th, 2009, 11:54 AM
Yesterday I booted a livecd and ran fsck on the root partition and it found several errors.

So do anyone have any ideas? Is it Jaunty that's the problem or something else? I'm starting to consider physical damages but I didn't have any problems before trying to upgrade to Jaunty so I'm still lost.

gabriel b
April 30th, 2009, 12:43 PM
Bump

Still haven't found any solution. :(