PDA

View Full Version : [ubuntu] 9.04 - Upsplash NFG



Don1500
April 27th, 2009, 05:52 AM
OK, I've searched and can't find this exact problem.
1. Using Jaunty, fresh install from known good CD
2. Used the same CD on a laptop good results, everything works.
3. Upsplash on the Desktop computer does not work, blank screen.
3. Tried to replace the upsplash theme, goes to text screen for start. go back to default theme, I get a blank screen during start.
4. I have removed and replaced usplash, no effect.
5. in term: "sudo usplash -c" system reboots.
6. output from lspci:

00:00.0 Host bridge: Intel Corporation 82865G/PE/P DRAM Controller/Host-Hub Interface (rev 02)
00:01.0 PCI bridge: Intel Corporation 82865G/PE/P PCI to AGP Controller (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02)
00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02)
00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02)
00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
01:00.0 VGA compatible controller: ATI Technologies Inc RV350 AP [Radeon 9600]
01:00.1 Display controller: ATI Technologies Inc RV350 AP [Radeon 9600] (Secondary)
02:05.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
02:0c.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)

I have tried Epidermis, no help
I change the usplash theme using startup-manager
I can change the Grub theme, no problem (Except I can't find one I like)

Any help would be appreciated. (I bet it's something simple and I'm just too thick to see it.)

Don1500
April 27th, 2009, 04:05 PM
bump

Don1500
April 28th, 2009, 12:36 AM
Hmmmm, no takers?

lisati
April 28th, 2009, 12:43 AM
Could be a monitor resolution problem. Did you notice your monitor complaining about "Signal out of range"?

Don1500
April 28th, 2009, 01:04 AM
Monitor resolution.... Yes I got that message. Do you know what I'm doing wrong?

I also was futzing around trying anything and I hit this:


$sudo update-grub
Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.28-11-generic
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done

Look at this?

Searching for splash image ... none found, skipping ...

What does this mean? Iknow there are plenty of splash images available. I put them there, or they were put there by the CD.

Don1500
April 28th, 2009, 03:36 AM
I'm getting there! I now have the splash screen but it is low and to the right.
I did most of this with update-grub and changing the vga size. I need to go one bigger I think.