View Full Version : [ubuntu] 9.04 (32 or 64 bits) will not work on HP m9250f

April 24th, 2009, 06:20 PM
8.10 and 8.04 LTS (32 or 64 bits) installed and worked just fine on my Quad core HP m9250f (default factory hardware, nothing changed or upgraded)

9.04 (32 or 64 bits) just won't work, had same problems w/ the Beta versions and then the Release candidate

First, the installation takes much longer than it took w/ Intrepid Ibex versions
After the installation ends and PC goes into first boot, first it will freeze on splash window (Ubuntu logo and progress status bar)
Then, after several minutes it goes into text mode boot messages
Always freezes on "BlueTooth" entry, that's as far as it goes...eventually I'm forced to turn off PC since it never actually boots successfully:confused:

Like I said, 8.04 installed and worked just fine on same machine, following same installation procedures.....but I've never been able to get 9.04 to work

Anybody having same issues, or anybody has any ideas?:confused:

April 29th, 2009, 01:14 AM
What, you mean to tell me absolutely nobody has any issues installing Ubuntu 9.04 on a HP m9250f.....or can at least offer any ideas or guidance at all?


May 8th, 2009, 07:40 AM
Mamamel reporting again,

Following advice, disconnected every USB device...with exception of keyboard & mouse
Installation now works; I made sure to run updates and fully update / patch the OS

Then I started connecting USB devices one by one, connect...reboot....see if OS would boot OK

Logitech Webcam OK (tested w/ Cheese), external USB Seagate Hard Drive OK, even the Canon Scanner (CanoScan Lide 90)

and the culprit was......my APC Back-UPS LS700; which also has a USB connection into PC (dual Booting with Vista 64 bit, for use with shutdown software).

That was last device connected; as soon as I restarted PC....boot froze up at exactly same place (although error message throws you off balance "Bluetooth" entry) and never booted OK again

Once I disconnected the UPS USB cable, bingo.....everything worked OK