View Full Version : [ubuntu] Jaunty hang

April 24th, 2009, 02:37 PM

I upgraded to Jaunty over night and other than a problem with free-civ it all seems fine. However, I just tried to open Brutal Chess, which worked under Intrepid, and the system froze. I couldn't switch to another terminal, move the mouse or restart x.

I had to cut the power and when I tried opening Brutal Chess again the same happened. On a third attempt the whole screen went black and again froze.

I was told to remove my proprietary drivers when I upgraded, so I'm not sure if that's the issue, but surely the open-source drivers shouldn't hang my system.

Anyone got any ideas?

I have an X1400 mobility ATI card.

April 24th, 2009, 02:45 PM
A few extra bits of information. I just ran brutal chess with -r -s arguments. These turn off shadows and reflections. This time it worked.

I tried with just reflections off and it worked then too. (shadows on)

I tried with just shadows off and the game hung, but the system did not. (reflections on). I also cannot close the game now, even with ctrl+c from terminal or pkill.

April 24th, 2009, 02:53 PM
hmm, just tried it again with those arguments and this time it hung, so I guess it may have been a fluke.