PDA

View Full Version : [ubuntu] Live CD won't work



djk21108
April 24th, 2009, 04:22 AM
I try to install from the live CD and it gives me a I/O error that it can't install.

Anyone have ideas?

Hospadar
April 24th, 2009, 04:25 AM
it might be a bad livecd, how far into the livecd does it get?

When you get to the part where you pick a language, choose whether to install, boot into livecd, etc, try doing the "check livecd" (or whatever it might be called) option to check the cd.

If all else fails (of if the check turns up problems) re-download and re-burn the cd.

If that's still not working, you could try the alternate installation cd.

djk21108
April 24th, 2009, 04:26 AM
I can choose the language but anything after that crashes it.

djk21108
April 24th, 2009, 04:33 AM
i can choose the language but anything after that crashes it.

hallllp

overdrank
April 24th, 2009, 04:37 AM
Have you checked the cd for errors and you may also check the iso HowToMD5SUM (https://help.ubuntu.com/community/HowToMD5SUM)

lkraemer
April 24th, 2009, 08:35 PM
You most likely have a bad burn or a bad download.

Did you verify the MD5SUM of the downloaded file to make sure it
matched with what was posted at the download site?
There is software for Windows that will VERIFY the MD5SUM.
GOOGLE for MD5SUM Windows Software

Did you burn the ISO with Nero or Easy CD Creator as an Image?
If you used K3B burn as Disk at Once (DAO).

Did you burn at 4x or 8x speed to prevent errors?
Did you use good Media?
Did you try booting your CD on several computers?

Another option is to try the Alternate Install CD, if the
regular LiveCD won't boot.

lkraemer