PDA

View Full Version : [ubuntu] Can't use apt-get install.



eilios
April 23rd, 2009, 10:48 PM
I wanted to install Screem for a project I was working on, but it didn't work. Confused, I typed "sudo apt-get install screem" and it was stuck at 0 forever. I uninstalled firestarter, used dpkg fix AND fsck AND clean from recovery, still nothing.
What do I do?

Jazzy_Jeff
April 23rd, 2009, 10:50 PM
You need to be patient. All the repositories are being slammed because of the new release.

wsonar
April 23rd, 2009, 10:53 PM
You need to be patient. All the repositories are being slammed because of the new release.

Yes I noticed this also

no biggie