PDA

View Full Version : [ubuntu] Partial upgrade



Beezleray
April 23rd, 2009, 08:47 PM
Hey,
I tried to upgrade today from 8.10 to 9.04 and it says I must perform a partial upgrade so I must of messed something up anyway I'm having problems upgrading with that so I was wondering if there is away to remove the files already upgraded(?) or whatever makes it a partial upgrade and start from scratch.

Thanks!

inobe
April 23rd, 2009, 09:09 PM
i had the same issue, walked away and came back to what i thought was power saving options enabled for my monitor, i believe i needed to restart.

i received the partial upgrade message' i continued the upgrade from synaptic.

my system upgraded successfully after that, i don't know if it will be the same results for anyone else !

to reverse anything may not be possible to the best of my knowledge.

you should backup all your personal data before going forward.

CPImmanuel
May 18th, 2009, 01:16 AM
Help!! I am running Intrepid, and yesterday I suddenly started getting an error whenever I try to run the update manager. It tells me that I must run a partial upgrade and it fails with the error message saying it might be a temporary problem and I should try again later. I am not sure that I know what is going on and I do not have a clue as to how to correct it. The last program that I installed yesterday was Chandler, a deb file from Chandler project.org. (A time management program/) How can I uninstall it? I also get the following error when I close update manager and ask it to get new updates: W: GPG error: http://ppa.launchpad.net intrepid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 9423A34CCA967634

Any ideas on how to correct this?

Thanks,

Paul
immanuel@ieee.org

CPImmanuel
May 18th, 2009, 01:26 AM
Well, I figured out how to remove Chandler. but apparently that was not the problem. I still cannot get the update manager to work. I still get the error about partial updates...
Any advice will be appreciated.
Thanks

Paul