PDA

View Full Version : [ubuntu] Disable trackpad?



tcfan
April 23rd, 2009, 06:07 PM
I have a Compaq Presario CQ50-215NR and to put it nicely, the trackpad is annoying when I type. I find that the cursor gets moved and I end up inserting letters into words I've previously typed. I know in Vista I can disable the trackpad with little effort, but wasn't sure if there was a way to do it in Ubuntu.

Synthros
April 23rd, 2009, 06:46 PM
Absolutely. If you go to System-->Preferences-->Mouse, there should be a tab within called "Touchpad". Go to that tab and uncheck "Enable Touchpad", and you should be all set.

tcfan
April 23rd, 2009, 07:24 PM
Absolutely. If you go to System-->Preferences-->Mouse, there should be a tab within called "Touchpad". Go to that tab and uncheck "Enable Touchpad", and you should be all set.


D'oh. I was already there and must have overlooked that option. Many thanks!