PDA

View Full Version : [all variants] 'Printer may not be connected'



Deatzo Seol
April 22nd, 2009, 04:14 PM
So, I have a shared HP LaserJet 2100 connected to an ubuntu computer... now, it used to work for a couple of weeks, however, since a few days, whenever I try to print anything from any computer (inc. the server) it gives me a 'Printer HP-LaserJet-2100-Series may not be connected', while certainly, it is (parallel port)... (And, it's not the printer's problem, since when I connect it to a Windows computer, it works!)
Other printers (HP DeskJet) however, work without any problem, for a very long time ...

The error log gives:


E [22/Apr/2009:16:25:37 +0200] DNSServiceRegister failed with error -65537
E [22/Apr/2009:16:25:37 +0200] DNSServiceRegister failed with error -65537
E [22/Apr/2009:16:43:26 +0200] CUPS-Add-Modify-Printer: Unauthorized
E [22/Apr/2009:16:58:11 +0200] cupsdAuthorize: Local authentication certificate not found!
E [22/Apr/2009:16:58:11 +0200] cupsdAuthorize: Local authentication certificate not found!
E [22/Apr/2009:17:11:29 +0200] PID 7769 (/usr/lib/cups/cgi-bin/admin.cgi) crashed on signal 9!


Any suggestions?

Deatzo Seol
April 23rd, 2009, 03:36 PM
Bump? :biggrin:

Deatzo Seol
April 25th, 2009, 09:59 PM
... bumpity bumpity bump!

Deatzo Seol
April 27th, 2009, 08:42 PM
Okay, so now, seemingly none of the printers work anymore, at least from remote locations. When I use the server itself to print, it prints fine... Seemingly there is a problem with CUPSd?

nematorc
April 28th, 2009, 06:18 AM
I have same problem. I upgraded one computer from Ubuntu 8.10 to 9.04 and I installed Ubuntu 9.04 on another computer. My HP CP3503 printer is not working anymore. Same message: printer may not be connected. I tried to install hplip-3.9.2 and 3.9.4 but both installations were terminated: extraction failed.

nematorc
April 29th, 2009, 05:40 AM
There was an update of cups. The printer is working now, but for a second printing job it is complaining again that 'Printer may not be connected'. I have to unplug the printer and plug in to make it work again.

Deatzo Seol
May 2nd, 2009, 01:24 PM
Sorry to bother again, but it still ain't been solved yet...

Deatzo Seol
May 4th, 2009, 02:50 PM
And the LORD spoke: let there be bumps!

BertjeBebo
May 5th, 2009, 08:02 PM
:( same problem here with a hp deskjet 720c

worked perfectly before i upgraded from 8.10 to 9.04

BertjeBebo
May 5th, 2009, 08:49 PM
this seems to be a bug:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/369850