PDA

View Full Version : [ubuntu] Problems with hardware in ubuntu 64 bits



rigao
April 20th, 2009, 09:52 PM
I recently installed Ubuntu 8.10 x64bits and I'm having lots of problems with bluetooth. When I try to setup my Dell BT Travel Mouse in the dialog "Setup new device", I get the following message: "Pairing with Dell BT Travel Mouse failed".

When i go to preferences and delete the mouse from the "Known devices" box and try to configure it again, it spends a while telling me "Connecting to Dell BT Travel Mouse". After that, it reports "Successfully configured new device", but it doesn't work neither.

I also has problems with my dell webcam, but this is not so important, anyways, if you have some ideas...

I have an integrated graphic card, Integrated Intel GMA 4500MHD, which I suspect it doesn't work either. How can I test if it works properly? If I find that it doesn't work, how can I get it to work?

Thanks very much.

rigao
April 21st, 2009, 09:25 AM
Nobody has any idea?

Would changing to 32bits system solve my problem?

jespdj
April 21st, 2009, 10:11 AM
There is no reason to assume that those problems happen because you are using 64-bit Ubuntu, so there's also no reason to assume that changing to 32-bit is going to solve your problems.

rigao
April 21st, 2009, 10:51 AM
While installing Windows XP 64 bits i found tons of compatibility issues. I needed to download specific drivers for this windows version, drivers for windows 32 bits would not work.

I was extrapolating this to ubuntu, but maybe it has just no relation.

As I only need 64bits to play chess and I usually do it under windows, is not that big issue for me changing to ubuntu 32 bits, if it solves the problem.

rigao
April 23rd, 2009, 07:51 PM
Nobody has any idea at all?

dabl
April 23rd, 2009, 07:54 PM
Nobody has any idea at all?

Intel graphics on 9.04:

http://ubuntuforums.org/showthread.php?t=1130582