View Full Version : [ubuntu] unable to configure dial up connection

April 20th, 2009, 06:44 AM
Obviously I am sitting on a windows OS right now as I cannot connect to net on ubuntu(hence cannot get any update).
issues- Can't find networking in administration.Only network tools is there which is of no use.
Tried using sudo pppconfig and added myself to dip group but now the terminal is not reacting to the pon command.
PS :i am a newbie

sonu 1807
April 20th, 2009, 06:49 AM
Can you elaborate... how exactly you configured it.....what port address you gave for your modem....in my case pon worked when i rebooted

April 20th, 2009, 06:53 AM
I didn't have to give any port adress . It detected the port on its own.

April 20th, 2009, 06:54 AM
what happened when you gave pon.
And why is network tools present in place of networking?

sonu 1807
April 20th, 2009, 06:56 AM
one more thing you can pon as a root. When you enter pon xxx and get no error message that means you are connected although the network manager applet may still show no network. after reboot you dont have to become root to pon.. you can also install gnome pppon

sonu 1807
April 20th, 2009, 06:59 AM
generally ttyUSB0 is the correct one

sonu@sonu-laptop:~$ pon BSNL

this is what i get....it means i am connected

April 20th, 2009, 07:03 AM
You need to get the program "gnome-ppp". It's been a while since I had dialup but I remember gnome-ppp making my life much simpler. It makes dialup under Linux work as easily as it does in Windows.

Obviously if you don't have internet you can't fire up the package manager, but I'm sure there's some way to find the package somewhere else and transfer it from Windows.