PDA

View Full Version : [ubuntu_studio] Error installing Ardour 2.7.1



tuttlecr
April 19th, 2009, 09:15 PM
Hi guys. I'm linux + Ubuntu noob. I'm running Ubuntu Studio 8.04.1 I've downloaded Ardour 2.7.1 from getdeb.net After I double click the package it gives me this error message.

Error: Dependency is not satisfiable: libasound2

I've gone through the synaptic package manager and downloaded + installed it along with its plugins + accessories. The installation is still not working after I do this. HELP! thanks in advance.