View Full Version : [ubuntu] Trackpoint Press to Select

April 19th, 2009, 07:59 PM
I have a thinkpad t43, and I was trying to use the press to select on the trackpoint (which is when if you press the trackpoint down, then it does a left click.
However, I tried the graphical tool, configure-trackpoint, but it doesn't keep the settings after an x server restart. It also has problems with running as root (It tells you that you have to run the program as root, but if you run the program as root it tells you that you have to run it as root).
Is there a way to edit a configuration file in /etc or something and configure the trackpoint?

April 19th, 2009, 09:35 PM
I don't know what I did, but it now works.
I just rebooted (with REISUB) and it worked.
I guess that there was a configuration file that I edited and it didn't work, but now it does.

April 21st, 2009, 02:14 AM
It doesn't work anymore. It works on and off, sometimes returning from hibernate does it, other times putting it on battery power, but it's impossible to predict.