View Full Version : [kubuntu] planeshift wont run

April 19th, 2009, 05:22 PM
Hello everybody. I have just installed Planeshift. I downloaded it from a torrent and then installed it in terminal. It was a .bin file. When I installed it I told it to put desktop icons and put the data in /opt. For this of course I had to log in as sudo. After installing I tried to open the planeshift updater. A box popped up saying this "KDEInit could not launch '/opt/PlaneShift/psupdater'." So I looked in /opt for the file and it was there. I tried to open it from there and it gave me the same message. I thought that that was just another way of saying that there were no new updates so I tried to open up Planeshift client and a message popped up saying "KDEInit could not launch '/opt/PlaneShift/psclient'." Finally, there was one icon on the desktop it made left ( It made three). I opened this last icon which was Planeshift setup. When I opened it a box popped up saying "KDEInit could not launch '/opt/PlaneShift/pssetup'.". Can someone please help me? PLEASE!!!!

April 19th, 2009, 05:52 PM
I tried all three of the files from /opt and it still wont work!!!

May 18th, 2009, 10:58 PM
I tried the same thing and it was solved by re-installing the game in my home directory rather than in file system.

July 25th, 2009, 12:52 AM
Thanks, Worked perfectly