PDA

View Full Version : [ubuntu] Strange problem with audio(solved)



eddski
April 19th, 2009, 04:26 AM
I've been working on my audio problem for about two weeks and I think I figured it out. I have a dual boot system w/windows and had the volume all the way down on xp. i have been looking and reading about audio problems in Ubuntu, but I was getting frustrated. Then I was in windows and decided up the vol. in to full in xp and reboot to see if that might change something. Walah!, it worked! I'm psyched! rI'm not sure if that was the answer, but my audio works like champ. Thanks for all the help, now I just need a good multimedia program to play all my movies. Thanks again for everyones help. The Ubuntu family is the greatest!

llamabr
April 19th, 2009, 04:50 AM
well done.

longtom
April 19th, 2009, 08:26 AM
I've been working on my audio problem for about two weeks and I think I figured it out. I have a dual boot system w/windows and had the volume all the way down on xp. i have been looking and reading about audio problems in Ubuntu, but I was getting frustrated. Then I was in windows and decided up the vol. in to full in xp and reboot to see if that might change something. Walah!, it worked! I'm psyched! rI'm not sure if that was the answer, but my audio works like champ. Thanks for all the help, now I just need a good multimedia program to play all my movies. Thanks again for everyones help. The Ubuntu family is the greatest!

I'm glad this worked for you.

Now - could any of the wise owls explain to me, why? This sounds awfully strange to me....

kiridude
April 19th, 2009, 08:36 AM
Good multimedia program to play all your stuff would be vlc

eddski
April 20th, 2009, 04:18 AM
Yes, longtom, it does sound very strange. I am coming from the windows world and have no explanation, but that is all I did. I am very frustrated that I could not a valid reason for my audio not working. It would be nice if someone could tell me it wasn't that simple, but again that is all I did.

eddski
April 20th, 2009, 04:20 AM
Thanks, Kiridude, I loaded vlc and it works nicely, I'm set..for now.