View Full Version : [ubuntu] ridiculously low resolution

April 18th, 2009, 04:47 AM
i don't know what happened, the resolution is too low to do anything (<320x240). here's my /etc/X11/xorg.conf

Section "Device"
Identifier "Configured Video Device"

Section "Monitor"
Identifier "Configured Monitor"

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"

i have an nvidia geforce 5700 in the computer, i would normally use the nvidia-settings app to adjust the display, however, i can't even get to it...

i've tried purging the setting app hoping that it would revert to default settings but nothing.

any ideas??

April 18th, 2009, 03:49 PM
I've tried resetting my xserver by using
sudo dpkg-reconfigure xserver-xorg However, I still haven't had much luck. Thankfully the computer sits in my closet and was configured to run headless server (gui for vnc), I've only recently hooked a monitor to it. But it still performs all the tasks I need for it to.

April 18th, 2009, 04:24 PM
did this happen after an upgrade or someting......if so go to the nvidia site and download the driver and install it....usually that is the main problem.

April 18th, 2009, 04:43 PM
I switched the monitor port on video card from one to the other, and that's when it freaked the hell out.

can I uninstall everything via the commandline? i have ssh access to the box and that's about the most useful thing available to me right now.