PDA

View Full Version : [kubuntu] KDE shadow effects +on blanks screen



XKS
April 16th, 2009, 04:18 AM
Hi. I want to know how to get into KDE (from a terminal) and turn desktop effects (shadows/transparency) off. I turned shadows on and the screen went black, except for the white mouse cursor. Hard restart into KDE again does not work. I can boot into terminal mode, Gnome, Xfce, or a Live CD (Mepis), but I'm not sure what I need to do and what I need to do it to. Which files do I get to, and what settings do I change? I could of course reinstall from CD/DVD and then apt-get kde and gnome again, but that would be less ideal.

Ive got an older Athlon (1.6 ghz) system with basic onboard video and turning these effects on probably just wasn't wise, though IIRC I have run these before under KDE3. KDE 4 rocks, otherwise.* Any help greatly appreciated. :)

*(Not digging Gnome or Xfce. Disk automounting/not mounting are the big issues there. Gnome doing its super-smart instant automounting thing while I was trying to partition with gparted was not an encouraging experience. :( )