View Full Version : [ubuntu] Session saving won't stop saving

April 15th, 2009, 03:08 AM
Hey all,

I am using ubuntu hardy heron. I have a dual boot system so session saving was quite nice because my brother frequently uses my computer to play games- (shuts down ubuntu, boots into windows.) After awhile, for a couple reasons, I realized I didn't want session saving anymore, so I went back to System>Preferences>Session Preferences, and under the "Session Options" tab, I unchecked the box labeled, "Automatically remember running applications when logging out"

The next time I logged into ubuntu, all my windows popped up that had been on there the last time I was using ubuntu. They shouldn't be popping up, because I disabled session saving, however, ubuntu is acting like session saving is still active. What makes this worse, and what drove me to get on the forums and seek help, was the fact that there is some process running in the background that is conflicting with audio in totem and VLC, which I can't find and kill.

My question is, how can I disable session saving for real?

April 15th, 2009, 05:02 AM
Did you check the list of Startup Programs under
System > Preferences > Sessions?