PDA

View Full Version : [ubuntu] installation impossible? A semi-veteran needs help



tmdowner
April 14th, 2009, 07:53 AM
So here's a short background: I've installed various distros at least fifty times. I've put linux on psps, xboxes, NDS's, ps2s, palms, old and new laptops, old and new desktops, macs, windows machines and so on. As far as I am self-aware, I know the basic trappings of installing linux. I know (or so I believe) the basic installation tricks to get it all working..

and yet here I am with something that seems extremely simple that I cannot get working for the life of me.

I'm trying to install ubuntu 8.10 on a compaq presario sr1211nx (desktop). I have removed all unnecessary periphials (the pci graphics card is necessary since the onboard vga-out is bent [but not broken], but it is an old car that is supported by linux). There is 1GB of RAM, 1 MASTER IDE and 1 slave IDE (250 GB each).

I would post the output of linux utilities, but I cannot get a single distro to boot or install. I've tried liveCD and USB HD. Network boot. Nothing works but MS stuff.. which honestly confuses me, since I'm used to the exact opposite. I've tested all forms of installation with another computer (a laptop, no less), and it all works perfectly well. The iso is fine, the cdrom is fine, the usb drive is fine. It's this computer, that is for sure.

So what's the boot log, you ask? Well.. something like this: "Starting up.. please wait." Then nothing. Nothing at all. If you go by the ubuntu graphical loader, it almost gets to 3 squares and then freezes for eternity. Changing the boot settings seems to have little to no effect, except for the errors associated with disabling certain things ("no apci, using dummy apic, email your vendor!"). The point is that it always freezes at the same point no matter how it boots, and I'm at a loss as to what to do.

Once again, I've installed linux at least five times a year for the past decade, and I've never encountered such a persistent problem. Ubuntu, actually, has been the easiest of all distros to install for me (and in turn the easiest to use for the installees), and I'm quite disturbed (yet intrigued) by this.

I had more luck installing SuSE 7.0 when it first came out, and that's when I first decided to abandon windows and learn linux.

Any ideas as to what might be wrong? Have I done this so many times that I've forgotten the basics?

hyper_ch
April 14th, 2009, 08:00 AM
sounds like that one is somehow totally borked :( can't help you as you seem to have tried everything possible.