PDA

View Full Version : [ubuntu] Trails bug with Compiz Fusion + How to fix!



demoflare
April 14th, 2009, 02:35 AM
Hi there, this is my second thread. So go easy on me :KS

Im 90% sure this is a graphics card based problem.
My Toshiba Equium uses;
Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller Chipset. (not the most powerfull of things)

I recently installed CompizConfig, which enables 3D settings.. like the rotating cube desktop. It really does turn a laptop into a sexual machine (sarcasm). But...
Im not someone with a high-end graphics card, so at times this can lag a little (im used to lag.. 2 years of vista). Anyway i was tinkering with CubeCaps, and skydomes. All went well until i rebooted my system. I simply went to rotate to another desktop and had this "ewww" effect.

http://img230.imageshack.us/img230/4340/screenshot1t.png

I was hoping this would "lagg back to normal".

To fix, you simply go
System > Preferences > CompizConfig Settings Manager
Click effects in the sidebar
Then untick Fading Windows

You can tick fading windows again, but bear in mind after rebooting you will need to deselect it again. It should go back to normal, looking as hot as it should. If deselecting fading windows has no effect, try deselecting 3D windows/bicubic filter.

http://img26.imageshack.us/img26/2707/screenshot2j.png

And back to normal ;p If you stumbled here upon the same problem and this fixed it, your welcome.