PDA

View Full Version : [ubuntu] How to get rid of datetime text on desktop folders.



DJonsson2008
April 12th, 2009, 09:15 PM
How do I get rid of the DateTime text trailing from the bottom of my
desktop folders. This only affects folders and files on the desktop.

ajgreeny
April 12th, 2009, 10:09 PM
Can you show what you mean, please. I've no idea exactly what you are talking about.

DJonsson2008
April 13th, 2009, 08:30 AM
On the Ubuntu desktop a default looking folder
icon would look something like this, with the
name of the folder neatly displayed under it.

********
* *
* *
* *
********
MP3_Folder


On my desktop it looks like this, the folder/file
name is there but it is followed by a bunch of date
time information, I don't need to see on my desktop.


********
* *
* *
* *
********
MP3_Folder
May 2nd 200
2 00:23:00:
00 PM

Somewhere I must of toggled display datetime on desktop
folders, now though I can manage to find the place to
turn off seeing date time on desktop files and folders.

RuleMaker
April 13th, 2009, 08:36 AM
Go to any directory, in window menu go: Edit -> Preferences -> Display and you should see 3 drop down menus.
Make sure None is selected in the first one.

EDIT:
If you don't want to see anything except the icon name under it no matter of the zoom, select None in all 3 drop-downs.

TenPlus1
April 13th, 2009, 10:48 AM
Open a window, click EDIT menu and select PREFERENCES...

Use the DISPLAY and LIST COLUMNS to turn on/off what you want to see...

DJonsson2008
April 13th, 2009, 03:50 PM
Thanks that worked.