View Full Version : [ubuntu] Is There Any Way to Do This

April 12th, 2009, 08:33 AM
I'm Trying to setup a computer running ubuntu for my brother. I have another computer in the same room that is running ubuntu with a wireless g card quite nicely. The only other wireless adapter I have is an old Dlink DWL-122 it works with linux using prism2_usb but that driver doesn't support WPA. I tried to connect the two computers via ethernet and tried messing around with firestarter but that didn't work. I also tried ndiswrapper which has worked with that adapter in the past but now just hangs. I tried the troubleshooting in the sticky but when I run ndiswrapper -l it just hangs. ndisgtk just freezes when I open it. This all happened on a fresh install on that machine. First I installed ndisgtk from packages downloaded on my other machine but it just froze when I tried to add a netprism.inf from the internet. lshw -C Network says the driver is ndiswrapper and the network is detected but when I go to connect the Dialog just comes up with Wireless Security: and an empty box ( the control is disabled).

Sorry for writing so much, any help would be appreciated, either with ndiswrapper or internet sharing, as I have been working on this for hours with no results.