View Full Version : [ubuntu] Firefox 'X' out gone

April 12th, 2009, 01:31 AM
I am running Firefox 3.0.8 and Intrepid.
After an update, when I now open Firefox, in the top-right of the window, the 'X' out button is gone.
Firefox covers up my entire desktop, and I cannot minimize Firefox.
I cannot get back to the desktop unless I close firefox by pressing File/Quit.
I uninstalled and reinstalled Firefox, and the same thing.
I changed Screen Resolutions, and the same thing.
Does anyone have any suggestions?
Thank you for your considerations.

April 12th, 2009, 01:45 AM
This post by Ratscallion worked for me:
"If none of these work, go ahead and right click on the window in the taskbar, and click restore/unmaximize."

Also, pressing F11 about 5-6 times works sometimes. Must be a Firefox glitch.

April 12th, 2009, 06:45 AM
no i went through that same ******** earlier today.. it took me forever to figure out that its under the CompizConfig stuff.. i forgot which settng you have to turn off but i think its under "workarounds" and then the actual thing you must disable is called "window manager something" (but dont mess with the actual Linux window manager, thats something different!)

its in there.. it worked for me when i disabled it.. just look around..

April 12th, 2009, 08:55 AM
compizconfig settings manager > workarounds > untick legacy fullscreen support