View Full Version : [ubuntu] Connected, but still not!

April 11th, 2009, 09:10 PM
I tried several times on my ubuntu, to connect to the internet using my tata inicom plug2surf, but was unable to do so.

Tonight, I just made another unsuccessful attempt and was just playing around. Then i tried to add-remove media player codec from the add-programs. And voilaa! to my surprize, I successfully downloaded them! That means that I was in fact, connected when i thought i wasn't!

Now the problem is, even though i can download and install any softy, my network connection on the taskbar still shows, NOT CONNECTED. And even I'm not able to surf via firefox. What may be the problem now??

April 11th, 2009, 09:32 PM
Any chance you are runing a broadband access app underneath but not showing it in the system tray?

April 11th, 2009, 09:57 PM
No chance! It's a dial up connection. I set it up by using wvdial. And I haven't configured any network background activity. And one thing more, i can even chat! but not surf!

April 12th, 2009, 08:37 AM
Firefox is probably starting in 'Work Offline' mode. Click on the 'File' menu and make sure the 'Work Offline' box is NOT checked.