View Full Version : [gnome] Problem with filemanager

April 11th, 2009, 08:50 PM
I got a problem with filemanaging on Ubuntu. When i open home or any other location on my computer, i can't find my files. I can't click the shortcuts on the side either. I'm running 8.10 64bit, but i got the same problem when i tried out 9.04 Beta as well.

It is the same problem when i try to open the filemanager with other programs such as my webbrowser as well.

I've got a Acer Aspire 5737z.

I also got a problem with my headphonejack. When i has a headset plugged in, Ubuntu dosen't react. It still plays the music on the internal speakers, and not on the headset.

Can anyone help me?

Sorry for the bad english:)

April 12th, 2009, 08:52 PM

May 3rd, 2009, 04:26 PM
I suspect that the proper version is the "Dektop Version", not the "64bit Version". Even being a laptop. Try it out an let me know.

May 3rd, 2009, 08:26 PM
As for the headjack problem. Acer probably tried to do something funny, so the detection is not made the traditional way. I did not found a definitive solution for this problem but I found a workaround. Go to the sound options of your Operating System and if you are using Ubuntu or Xubuntu, add the tab that says "Surround", unmute and turn it up. So, the principle is to mute the "Front" option when you want to hear from the headphones and unmute the "Surround" one. Mute the "Surround" and unmute the "Front" when you want to head from the speakers. If you are using Kubuntu, it is labeled as one of the "3D"'s in the sound manager. Aply the same principle for the right options (and don't forget to turn up the right 3D option).