View Full Version : [ubuntu] no wireless ubuntu 8.10 intel 3945

April 11th, 2009, 12:05 AM
to get started I have a gateway t6321 and with intel 3945 wireless card and so far nothing is working at all. I have tried so many diffrent ways to get this working and could see the card on wlan0 with iwconfig but network manager shows no wireless networks. I can confirm theres nothing wrong with the router. If anyone could give me some insight that would be great thanks.

April 11th, 2009, 01:02 AM

same card as you...

was working yesterday, and today nothing...

tried playing around in the terminal / network-admin / network manager, but no wireless networks visible anymore.

just don't know waht to do now :-(

April 11th, 2009, 03:38 AM
After the three days of messing with this computer I tried another wireless card and still no luck, I than installed windows vista and nothing there either. I just bought this laptop referbed and that was the problem. I opened the computer and found that the wireless on off switch was broken from the inside. So This issue has been solved for me. I was able to turn the wireless switch on from the inside and I'm just going to use the Fn f2 key.