View Full Version : [ubuntu] installing atheros ar5bx63 on acer aspire one 8/9

April 10th, 2009, 02:23 AM
hey guys, so i am trying to install my acer aspire one's wireless card's driver in ubuntu, but it does not seem to be working. here is a tutorial i was following:


so i went to acer.com, found a driver for the LAN card or whatever called 'WLAN_Atheros_v7.6' and downloaded it. the actual file naming/mapping is a bit different than it shows in the tutorial, but i got an inf file no less. i installed it with the 'Windows Wireless Drivers' app, but for some reason, when i say 'configure network,' it tells me that it finds no network configuration tools. what gives? how to fix?

thanks. this is on 8.10 live, btw.
much appreciated-

April 10th, 2009, 02:35 AM
Try this one. Worked for me perfect. http://www.hp2133guide.com/forums/viewtopic.php?p=10230

April 10th, 2009, 04:10 AM
hmm... for some reason, it still does not work. i did so, and now still nothing is happening. after i did that final step it gives in the tutorial that you gave me, nothing happened. the wireless did not kick in or anything. why not? i dont get it... it seems everyone else with this problem has solved it...

oh well...