View Full Version : [ubuntu] Acer TravelMate 4200 Wireless problems Intrepid

April 9th, 2009, 01:00 PM
i'm having a strange problem with my wireless device on an Acer Travelmate 4200.
The situation is the following, the wireless device wont come up if i turn it on after login in.
Since English is not my mother tongue, i will try to be as thorough as possible
Scenario 1) I log in as usual, the wireless device is turned off (i.e. the hardware switch is in the "off" position)
i flip the switch, the pilot light indicates it's working (as far as i know), however it doesn't get picked up by the network manager.
Scenario 2) I turn the interface on before login in. Everything works fine.
Scenario 3) Scenario 2 + I turn it off, then back on, again, it doesn't work.

*I've tried ifup wlan0, with no results, the message: Ignoring unknown interface wlan0=wlan0.
*I've tried disabling networking in the network manage applet, re-enabling it, also no luck.
The problem is really strange, since i've just updated the system from Hardy to Intrepid. This powering on the interface after login in worked great, so i think it must me some sort of bug in Intrepid.
The wireless device:
Intel PRO/Wireless 3945ABG