View Full Version : [ubuntu] Netgear wg511t working spuraticly

April 9th, 2009, 09:38 AM
I recently upgraded my dell inspiron 2200 from windows xp to ubuntu 8.04. the internal wi-fi was bust, so I had been using the netgear wg511t i had been using on my old laptop. In windows, it worked fine, but in ubuntu, it won't always immeaditley connect to a site, which means reloading numerous times. When i put it on the wired connection, it works perfectly. what is the problem, and how to i fix it?

EDIT: I actually orginally went from xp to 8.10 and had this problem, then reinstalled 8.10, had the prob, then installed 8.04 in hopes of the prob being 8.10, but that was not the case. :(

December 17th, 2009, 04:10 AM
Ok, I have now tried SuSE, Feodra, Several versions (including Karmic Koala), of ubuntu. I have tried mint. Even Vista and 7 have problems with the wifi on this Inspiron 2200. ANY idea?

December 17th, 2009, 04:13 AM
This is obviously a hardware or firmware problem, not a software problem; meaning you have two faulty wi-fis.

December 17th, 2009, 04:38 AM
I would think that too except for the fact that the one in my pcmcia slot works perfectly in XP. not a hiccup. Hell, thats what i am on right now.