PDA

View Full Version : [ubuntu] can't blacklist driver



oddish2211
April 9th, 2009, 07:37 AM
i'm trying to install the D-link dwa-547 with ndiswrapper
that gave me this error;

netathr : driver installed
device (168c:0023) preset (alternate driver: ath9k)

then i blacklisted that driver, rebooted but ndiswrapper still gives that error

i'm using 9.04