PDA

View Full Version : [ubuntu] gfortran



myquidproquo
April 7th, 2009, 08:15 PM
Hi!

I wanted to install gfortran but I get

gfortran-4.3:
Depends: gcc-4.3-base (=4.3.2-1ubuntu11) but 4.3.2-1ubuntu12 is to be installed
Depends: gcc-4.3 (=4.3.2-1ubuntu11) but 4.3.2-1ubuntu12 is to be installed

Is there anyway that I can force the install or downgrade the other package?

Thanks.

lisati
April 7th, 2009, 08:24 PM
One thing to check is if you have build-essential installed:

sudo apt-get build-essential

myquidproquo
April 7th, 2009, 08:33 PM
I have the 4.3.2-1ubuntu12...The problem is that it requires 4.3.2-1ubuntu11...And that is not on the repositories so I can't force it...