View Full Version : [ubuntu] invalid compressed format err=2

ninja senses
April 7th, 2009, 06:34 PM
I rebuilt my computer and reinstalled ubuntu 8.10 a couple weeks ago, today when i try to start it, it gets to GRUB and tries to boot and i get this message:

invalid compressed format (err=2)

--System halted

please help, I have tried booting it recovery mode also

ninja senses
April 7th, 2009, 09:53 PM
no fix yet...

April 7th, 2009, 11:07 PM
Searching on your error message brings up a few others that have gotten the same error.
It seems to be a problem that occurred during the install process.
This user said:
Well, it looks like the 3rd try was the charm. I loaded from the CD again and hit 'install'. This time it worked and everything seems to have loaded properly. There are now no errors during boot. I guess I wasn't holding my jaw correctly during the 1st install... Thanks!

ninja senses
April 8th, 2009, 03:28 AM
yea i saw that it was during the install, but the problem is, mine ran fine for weeks before this error came about and it looks like theirs was during the install process

ninja senses
April 8th, 2009, 04:35 AM
So i reseated my RAM and tried each individually and it turns out I had a bad stick of RAM...

hopefully this helps someone in the future