PDA

View Full Version : [gnome] Cinelerra not working with Ubuntu Gnome. Please help.



davidstri
April 7th, 2009, 05:45 PM
I downloaded Cinelerra doing the following:
sudo pico /etc/apt/sources.list then I added "deb http://www.kiberpipa.org/~gandalf/ubuntu/intrepid/cinelerra/i686/ ./" to the bottom of the sources.list, which didn't seem exactly right because most of the programs I install have i836 written on them somewhere. Then I did
sudo apt-get update, and then
sudo apt-get install cinelerra Everything seemed to install correctly, but when I click on it from applications > sound & video > cinelerra I see a quick flash in the top left part of my screen and then nothing. I then tried opening it with the terminal, but the same thing happens, but before it does, it says "Illegal instruction" and then blinks out. I am not an Ubuntu genius so please be very descriptive. Thank you.

kellemes
April 7th, 2009, 05:51 PM
Try this instead..
http://cinelerra.org/getting_cinelerra.php#intrepid

batharoy
April 7th, 2009, 05:55 PM
There are different packages, make sure you select the right one.
I used the link above to install about 10 min. ago.

davidstri
April 7th, 2009, 06:09 PM
Okay, I think it worked. Thanks a lot.