PDA

View Full Version : [all variants] Ricoh Aficio MP 7000 proptrietary driver does not work



Potters Son
April 6th, 2009, 02:35 PM
I have already solved this problem, but I thought it might be good to document my workaround in case others need to use it too.

I recently installed Jaunty beta on my laptop, and with it came some new feature which allows me to install proprietary drivers for printers from within the Add Printer wizard.

My school's copy machine is a Ricoh Aficio MP 7000, and when I re-installed it after upgrading to Jaunty, Ubuntu offered to let me use a proprietary driver from Ricoh that is supposed to support all of their printers (at least, that is what I think it was for). However, when I tried to print out my document, there were numerous, random black boxes where characters were supposed to be.

Anyways, I decided to revert to the driver I used under Hardy: "Ricoh Aficio 700 - CUPS+Gutenprint v5.2.3 Simplified" It worked. I don't know why, but if it does, I don't care. :)

SiscoGarcia
July 6th, 2009, 09:35 AM
Hi Potters Son, I have the same problem with the same printer in my job. I've tried your solution but it doesn't work for me because I use the "Document Server" option wich is not installed on your solution; do you use it too? If you do, what is the howto you've used?

Thanks!