PDA

View Full Version : [ubuntu] Please connect user to network printer, Xerox workcentre 7232 PCL 6.



Tylor
April 6th, 2009, 10:45 AM
plese help!

MrWES
April 6th, 2009, 11:52 AM
plese help!

First of all, is the printer shared on the network PC? What OS is the shared printer running on? We need more information before we can help you. :)

Bill

tarps87
April 6th, 2009, 11:55 AM
How far have you got? What have you tried so far?
The printer app is under system -> administration -> printers
What version of Ubuntu are you using?

halitech
April 10th, 2009, 01:26 AM
download the PPD files for this machine at: http://www.support.xerox.com/go/getfile.asp?Xlang=en_ZA&XCntry=ZAF&objid=61334&EULA=0&prodID=WC7232_WC7242&Family=WorkCentre&ripId=&langs=English&plats=Linux&Xtype=download&uType=

Extract the files and then go through the install for the type of connection you have (ie. shared, direct connect to network) directing it to use the PPD file you downloaded and extracted.

serig
October 18th, 2011, 01:31 PM
Hi. I have the same problem with workcentre 7232 and my ubuntu 11.10. I've found it on the network: SuperKey -> printers. I've tried to install automatically (found it but doesn't print documents), manually choose drivers (same), tried to install PPD files from previous post(doesn't work). Please help to resolve this problem.

muzah
December 6th, 2011, 12:09 PM
I actually have the same problem here with UBUNTU ONEIRIC 11.10 and a workcentre 7232 through wifi/ethernet connection.

Every steps of the install process work fine - found a prop. XEROX driver, install it and the printer seems to be OK with the appropriates options.

BUT nothing works or sometimes there is an error with helvetica font.

Please we need help :confused:

martin_h
June 12th, 2012, 09:52 AM
Did anyone ever solve this problem ? I am struggling with the same under 11.04 and after two days no solution. If I try to install from terminal I get: ERROR: can't open file, XeroxInstall/disks

There is no folder XeroxInstall so it seems the script in setup is wrong.

Anyone an idea ?

Martin

oldos2er
June 12th, 2012, 03:24 PM
Old thread closed. Please start a new thread for your question.