PDA

View Full Version : [kubuntu] Indexing - Beagle



dunbrokin
April 6th, 2009, 04:49 AM
I switched from Ubuntu to Kubuntu at the weekend. My Beagle desktop search was working fine in Ubuntu (as far as I am aware)...however in Kubuntu it will not index my home folder or Documents folder (yes it is ticked)....is there a bug?

ronocdh
April 6th, 2009, 08:22 PM
I switched from Ubuntu to Kubuntu at the weekend. My Beagle desktop search was working fine in Ubuntu (as far as I am aware)...however in Kubuntu it will not index my home folder or Documents folder (yes it is ticked)....is there a bug?
No bug with KDE afaik... you can, however, remove the .beagle directory from your home directory which will force a full reindex.

Another, perhaps safer, option is to force a full reindex at high speed. Read the Beagle FAQ (http://beagle-project.org/FAQ) for how to do this.

Just make sure that in the settings for Beagle, you have the directories declared which you want to index!

dunbrokin
April 6th, 2009, 10:03 PM
Thanks - removing .beagle worked.....however, it does not seem to be indexing Thunderbird...even though the FAQ says that it does....strange.