View Full Version : [kubuntu] Kubuntu 8.10 plasma and nvidia problems

April 4th, 2009, 01:13 PM
Hello there, I am a new bod to Linux but decided to install Kubuntu 8.10 to a clean 80Gb HD.
New installation - great. Well, not quite. No sound. No video.
Firstly, I tried to add widgets on panel and had KDE Plasma crash. Mmmm, Linux needs the internet immediately but I had no idea how to set up a wireless connection.
I tried installing various bits of software (using a pendrive downloaded from the dreaded XP) i.e. ndiswrapper, wine, rpm, yum and, of course, any programme with the word "wireless" in it.
Nope. That was not it.
So I physically moved the pc close enough to the BThub and ethernet wired it. Voila' - a little icon appeared and it was connected. At this point, I simply opened Adept and downloaded and installed some progs I thought relevant, including nvidia drivers which I then activated (now I think a big mistake).
I then rebooted and... automatic fsck failure - (fsck died with exit status 4) OK manual fsck.
Ok - during the check I am asked if I want to clone - I said no.
When I was asked to fix I said yes.
Then when I tried to Ctrl-D I get an "attempt to start maintenance shell failed".
I get my login and password check but after that no commands.
When I reboot I get the Kubuntu splash and the loading bar loads to the max, but then... black screen etc etc.
Can I re-install Kubuntu WITHOUT deleting all the new updates??
Fundamentally, my gut feeling is that I need to a) remove the nasty nvidia driver and b) re-install some module or other connected with Plasma.
If anyone can help me with this I will be eternally grateful. I am a firm believer in Linux despite this hiccup.
Thanx in advance, Paul